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Google Drive 

Now the home of Google Docs, Spreadsheets, and Forms 
 
Google Drive is an online storage space that includes a suite of free office software 
which allows the creation of documents, drawings and spreadsheets. It is web based, 
which is to say that you store your created documents online and not on your computer 
(although they are downloadable). One key feature of Google Drive is having the ability 
to share documents with others and work on them simultaneously. Up to 50 people can 
edit a Google App file at the same time. As long as you have an internet connection, 
you may access your documents and files from any computer, from anywhere in the 
world and at any time. 
 
This tutorial focuses on creating Google Documents with Google Drive. 
 

  
 
 
 
 
 
 

1. Faculty and Staff have google accounts that follow this format 
TRACKSID@go.fit.edu . Students have google accounts that follow this format 
TRACKSID@my.fit.edu If you do not already have a Google Account, visit 
https://accounts.google.com/NewAccount to create one. 

 
2. Visit https://docs.google.com and use your login to access your Google Docs 

account. 
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Document List 

Your Documents List is where you'll find all of the Google Docs you've created, files 
you've uploaded, and anything that's been shared with you. It's also where you can 
manage your Google Drive settings.  

From your Documents List you can create documents, 
spreadsheets, other file types, and folders. Click the Create 
button to see all of the types of files that you can create. 

The upload button (to the right of the Create button) allows 
you to upload files to the Document list. This can be any type 
of file.  
 
 
 

 
 
 
 
 
 
You can create folders in Google Drive. Just like a folder holds files together on your 
computer, a folder in Google Drive will hold your Google Docs files as well as anything 
else you upload to a collection..  
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Creating and naming a document. 
It’s easy to create a document. Follow these easy steps. 
  

1. Click Create and then Document. It should open up a 
word processing page. 

 
 

2. You’ll notice, in the top left corner, that the document is 
titled initially as Untitled document.  

 
 

3. To rename the document simply click the title. A dialog box will display and then 
you will be able to rename the document. It is always a best practice to name 
your documents right after creating one.  

 
4. One of the features of Google Drive is that it auto saves. You’ll notice that as you 

type in your document, if you look to the right of the help tab, it says “Saving...”.  
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How to insert Images into a Google Document 
Adding pictures to a Google doc is easy. You have the option to upload one from your 

computer, download one from a web page, search Google Images for one, Download 

one from your Picasa Web Album or download a stock photo. In this tutorial we will  

Inserting images from your computer.  
 

1. Click Insert then Image... 

 
2. Either drag and drop an image where it says Drag an image here or click the blue 

center button titled “Choose and image to upload”.  
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3. If it doesn’t automatically insert the image into your document, click the select 

button. 

 

Inserting images from a URL.  
 

1. Click Insert then Image... 

 
2. Click URL from the left hand menu.  

 

3. Paste an image URL in the text field.  

 
4. Click the blue Select button at the bottom of the menu. 

 

mailto:jared@fit.edu
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Inserting images from a Google image, LIFE search. (Note: Images that show up in 

Google Doc’s Google image search have been labeled for commercial reuse with modification. 

Note from Google: Before reusing content that you’ve found, you should verify that its license is 

legitimate, and check the exact terms of reuse stated in the license.) 

1. Click Insert then Image... 

 
2. Select Search from the left hand menu.  

3. Select Google, LIFE, or Stock images. 

4. Type in your search term(s) into the text bar.  

5. Click the magnifying glass button to search.  

6. Once you have found the image you have searched for click the image. You 

should see a blue frame around the image.  

7. Click Select and the image should show up in your document.  
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Inserting images from Picasa Web Albums (Note: You must have a Picasa account 

with images in it in order to use this option.) 

1. Click Insert then Image... 

 
 

2. Select Your Albums.  

 

3. Once your Picasa account opens, select the picture you would like to use and 

then press the blue Select button.  
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How to insert a link. These instructions will allow you to create a functional hyperlink 

within your document without having to display the URL or email address. 

1. Click Insert then Link...  

  
2. Enter the text that you would like to display in the text box called Text to display. 

This will be what is shown as the link. 

3. Select whether you would like to link to a web address, email address or Google 

bookmark.  

4. Click the blue OK button. 
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How to insert an equation. These instructions will allow you to create an equation 

using Google docs. 

1. Click Insert then Equation... 

 
2. The New equation toolbar will display. You are given 5 choices of equations. 

 
3. The drop down menus contain the following items: 

         

 

 

 

 

 

 

 

 

4. When writing an operation with variables, simply select the equation type from 

the drop down menu. After typing the first term of the equation, in order to get to 

the next term, just press the right arrow. When finished with the equation press 

the right arrow twice to continue writing in normal text.  
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How to insert a drawing. These instructions will allow you to create a drawing using 

Google docs.  

1. Click Insert then Drawing... 

 

 

2. The drawing pad will display. You will find the same drawing tools that you might 

find in most word processing programs. 

 
 

3. If basic word art is what you are after, click Actions.  You will also find a few other 

tools such as Download as which allows you to download your drawing into a few 

different formats. 

 

 
4. Once you are finished with your drawing, click the blue Save & Close button in 

the upper right of the drawing window. The drawing will be placed into your 

document.  
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How to insert a comment. These instructions will 

instruct you on how to insert a comment within a 

Google doc. This is especially handy when creating 

and editing a shared document with others. 

1. Highlight the text or picture that you wish to 

comment on. 

2. Click Insert then Comment... Or you may also 

use the keyboard shortcut Ctrl+Alt+M. (all 

three at the same time) 

3. A Comment box should open up on the right 

side of the screen. Type in the text field and 

then click the blue Comment button 

 

How to insert special characters.   
 

1. Place your cursor where you would like a 

special character to be displayed.  

2. Click Insert then Special characters. A window 

titled Insert Special Characters should display. 

3. You will find two drop down menus under the 

heading. Select the symbol category and then 

the type of symbol you are seeking using 

these menus. 

4. Once you find the symbol(s) you are looking for, click them. It will display in the 

preview bar.  

5. Once you have what you are looking for click the blue button labeled Insert. 
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What is on the Format menu?  
 

1. Standard text formatting is found on the format menu.  

2. While most of these selections are found on the 

default menu, you can find a few that aren’t. 

Strikethrough, superscript and subscript text can all 

be found on this menu. 

 

 

 

 

 

 

What is found on the Tools menu? 
 

1. Research.  

a. Click insert link to reveal a research panel on the 

right side of the screen. Type in a search term. 

b. In order to set how you would like your formatting 

to appear, click the pull down arrow. 

 
c. Clicking the pull down arrow will reveal image filters as well 

as citation formatting types. Select which one you would 

like to use. 

d. You can drag pictures straight to the document.  

e. You can scroll through the web search results and as you 

hover over the links, click the Preview, Insert Link, or Cite 

as needed.  

i. Preview will display a mini version of the webpage. 

Clicking on it will bring up the page in a new tab. 

ii. Clicking Insert Link will place a link wherever the 

cursor is. 

mailto:jared@fit.edu
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iii. Cite will add a footnote to the page in the format you have selected. 

2. The define tool allows you to determine the definition of what ever word you have 

highlighted.  

3. Word count will give you a read out of the number of pages, words, and 

characters (with and without spaces). 

4. Translate document. This is a wonderful tool that allows you to translate your 

Google document to one of 53 languages.  

5. The preferences menu will give you the opportunity to replace certain symbols 

with other symbols. For instance, if you would like to replace (c) with ©, you will 

find the preference to do that. You can also create your own replacement 

symbols.  

 

What is found on the Table menu? 
  
On the table menu, you can find standard table options such as insert table, adding 

rows and columns etc.  

 

 

How to share a Google doc.   
 
You can share a document with several people and even work on the same document 
simultaneously. Up to 50 people can edit a document at the same time. 
 

1. From the File menu select Share. 

 
 

2. A “Sharing settings” dialog box will be displayed. If you are the creator of the 
document, it will show you as the owner. Follow along with this diagram.  
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See the revision history for your document. 
 
There are times, when creating a shared document with several 
people, which you may want to view a previous version. You have 
the ability to track and revise changes in a Google doc using the 
revision history tool.  
 

1. Select File and then See revision history. A revision history 
will display on the right side of the screen. If you would like to 
see more detailed revisions, click the Show more detailed 
revisions button at the bottom of the revision history.  

 
2. When you have found and selected the revision that you 

would like to return to, click Restore this revision and the 
document will return to that version of the document. If you 
find that you have made a mistake by doing so, simply select 
the version that you would like to be on.  
 

3. When you are finished you may click the x in the upper right 

mailto:jared@fit.edu
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corner of the revision history to close it. To re-open it, perform the actions of step 
one again.  
 

4. Once you have closed the Revision history menu, you may continue editing your 
document.  
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Google Spreadsheets. 
Google Spreadsheets allow you to create and share spreadsheets in the cloud. 

Complex formulas, conditional formatting, automatic translation and many other 

features will make you wonder why Google Spreadsheets are free.  

How to create a Google Spreadsheet 

1. From your Documents List, click Create > Spreadsheet.  

 

2. You’ll notice, in the top left corner, that the spreadsheet is initially titled as 
Untitled spreadsheet.  

 
 

3. To rename the document simply click the title. A dialog box will display and then 
you will be able to rename the document. It is always a best practice to name 
your documents right after creating one. 
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4. One of the features of Google Spreadsheets is that it auto saves. You’ll notice 

that as you type in your document, if you look to the right of the help tab, it says 
“Saving...”.  

The File Menu 
The file menu allows access to sharing settings. This works 
in the same way as it does in Google Documents and the 
tutorial is found on page 16.  
 
You can also import .xls, .xlsx, .ods, .csv, .txt, and .tab files 
by using the import menu. This menu gives you the ability 
to import these files as new spreadsheets, import them into 
the spreadsheet you are working on, replace a 
spreadsheet, append rows to the current sheet, or replace 
the data starting a selected cell. 
 
You can see the revision history of the spread sheet by 
clicking See revision history.  
 
You can download the Google Spreadsheet  you are 
working on as a csv, html, text, Excel, OpenOffice or as a 
pdf file.  
 

When you publish a doc, Google Drive creates a separate webpage where anyone who 
has the link can view the documents content. If you have the document set to be 
private, it can be private and published to the web. In that case, only users who have 
permission to view the document would be able to view it but anyone with the URL 
would be able to see the web version. More information about publishing to the web can 
be found here: http://support.google.com/docs/bin/answer.py?hl=en&answer=183965 
 
  

mailto:jared@fit.edu
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The Edit Menu 
The Edit menu contains the standard Undo, Redo, Cut, Copy and Paste. It also contains 
some spreadsheet specific items. This part of the tutorial will focus on those items. 
 
 
 
 
 
 
 

 
 
 
From the edit menu, you also have the opportunity to find and replace items that have 

been entered, as well as deleting rows and columns. You may also clear comments that 

have been made.  

Paste Special 
The Paste Special menu allows you to 
paste very specific things. Some cells in a 
spreadsheet show values that are based 
upon a formula. There are times that you 
may want to paste that formula and there 
are times that you may want to paste the 
value of the formula. In other instance you 
may want to paste the formatting of one 
cell to another. The Paste Special menu 
gives you those options.  
 
For more on the Paste Special Menu go to: 
http://support.google.com/docs/bin/answer.
py?hl=en&answer=117105 

mailto:jared@fit.edu
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The View Menu 
 
The View Menu allows you to change the interface so that you may view the 
spreadsheet in different ways. This section of the tutorial will focus on freezing rows and 
columns and compact controls. 

 
 

Freezing rows and Freezing columns 
This allows you to scroll around the spreadsheet while locking 
down certain rows and/or columns. The selected items will not 
scroll with the rest of the cells in the spreadsheet. By default, 
the first row in the spreadsheet is locked.  
 

Compact controls 
This item allows you to not display the upper toolbar or the title 
of the spreadsheet. Click it to hide the toolbar and title. Click it 
again to show them. 
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The Insert Menu 
The Insert Menu allows you to insert columns and rows as well as comments, functions, 

ranges, charts, gadgets and images. This tutorial will focus briefly on functions and 

charts. Comments work in Google Spreadsheets work the same way as they do in 

Google Documents and that tutorial can be found on page 14. Forms will be covered in 

a topic all their own.  

Functions 
Functions are cell formulas that are found in most software 

spreadsheet programs. They can be used to manipulate data 

and calculate strings and numbers.  

For instance, if I wanted to add up the first 5 cells in column A 

and put the result into the B1 cell. I would use the SUM 

function. In the B1 cell I would type =SUM(A1:A5) and then 

hit the enter key. =SUM(A1:A5) is an example of a function. 

There are many different functions. For Google’s complete 

function list visit 

https://support.google.com/docs/bin/static.py?hl=en&topic=25

273&page=table.cs 
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Chart 
Clicking Chart will bring you to the chart editor. When you do a box displays allowing 
you to configure the chart.  
 

 
 
To start creating your chart 

1. On the spreadsheet type your descriptive data in one row. (You could also add 

your descriptive data in one column. For this tutorial I will put it into the first row.) 

 

2. Type in numerical data under each of the descriptions.

 
3. Click and drag over the descriptions and data. 

4. While descriptions and data are selected click insert > Chart 

5. In most cases what will be displayed will be some style of chart. Initially it may 
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not be the style of chart you desire.  

 

6. To the right of the Start tab in the Chart Editor, click the Charts tab. 

 

7. Select the type of chart that you need. 

 
8. Click the Customize tab. 

 
9. Give the chart a title. 

 
10.  Scroll down the menu to enter Axis labels. 

 
11. Modify colors if you like. 

 
12. When finished click the Insert Button. 

 
13.  Once the chart is inserted, select the 

arrow to the right of the word Chart in the 

upper left corner. This menu allows you to 

edit, delete, save (as an image), publish, copy 

or move the chart to its own sheet. 

 
14. Clicking Publish Chart will display the 

HTML/javascript that is necessary to post the 

chart on a web page for viewing by the public. 
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The Format Menu 
The Format Menu is where you can modify texts and numbers in Google Spreadsheets.  

Formatting Numbers 
The Number menu allows you change the 

number of decimal points that are displayed, 

how rounding occurs and a few other items. 

Formating Text 
The Font through Strikethrough items on the 

format menu allows you to make all of the 

standard text formatting that you can do in most 

document programs. 

Conditional Formatting 
This menu item allows you to create rules where 

formatting changes based upon defined rules. 

For instance, if a calculated value drops below 

zero, you can create a rule to change the 

numbers to the color red. You can base these 

rules on what the text contains, what the date 

inside the cell is, or what the number value is. You can modify the color of the text and 

the color of the background of the cell. 

The Data Menu 
The Data menu allows you to sort sheets / ranges, 

columns, sort and manage ranges, filter data, add pivot 

tables and validate data. 

Sorting sheets allows you to sort through all of the 

sheets you have in your spreadsheet. 

Sorting by ranges allows you to sort the data that is 

contained within a column. 

Filter allows you to filter your data so that you may only 

see certain values. When you filter your data, it puts 

small arrows at the top of all of your columns. These 

arrows allow you to filter out items in that column.  
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Pivot table reports are a way to quickly summarize large data sets in seconds. It allows 

you to group, filter, sort, and count data. It allows you the ability to interpret data in 

different ways without having to use a formula. The directions below can be found at 

https://support.google.com/docs/bin/answer.py?hl=en&answer=1272900&topic=125875

5&ctx=topic  

“To create a pivot table report from data in your spreadsheet, follow these steps: 

1. Open the spreadsheet that contains the data you'd like to use for your pivot table.  
2. From the Data menu, select Pivot table report. 
3. A new sheet named "Pivot Table 1" opens in your spreadsheet with the Report 

Editor open to the right. This sheet contains an empty pivot table report. 
4. In the Report Editor, select the fields you'd like to appear in the Rows, Columns, 

Values, or Filter categories of your pivot table report.  
o Note: You can't add the same field to multiple categories of your pivot 

table report, as it would create duplicate calculations in the table.  
5. To change how data is arranged in the table, you can drag fields to a different 

category. Click the X in the top right of a field to remove it from your pivot table 
report. “ 

The Tools Menu 

 

The Tools Menu gives you some very advanced tools to work with.  

The Form menu gives you the ability to help plan events, create and send surveys, 
create quizzes or collect information in a very easy way. See the section on Forms later 
in this tutorial. 

You may utilize scripts from many third party sources. Scripts allow you to add various 
functionalities to your spreadsheet and require some advanced knowledge.  
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Clicking Spelling will give you the opportunity to spell check particular cells. 

You may also add notification rules to your spreadsheet. Notifications will allow you to 
be sent an email (to your gmail 
account) whenever changes are made 
to the spreadsheet or if particular cells 
of the spreadsheet are changed. You 
may select to be notified via email in a 
daily digest or emailed right away.  

The Protect sheet menu item allows 
you to manage who is allowed to edit a 
shared spreadsheet. You’re choices 
are 1) Anyone invited as a collaborator 
(no protection) 2) Only yourself or 3) 
Me, and the collaborators selected 
below.  
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Forms  
(You can create forms from the Create menu on your main Drive page or from within a 

spreadsheet in the Tools menu.) 

   or     

A form is a type of Google application that has allows you to plan events, send surveys, 

give quizzes or collect information in an easy, streamlined way. These forms are 

automatically connected to a spreadsheet with the same title. When you send or share 

a form a spreadsheet will capture the responses for ease in viewing. 

Create and send a Google form (this section of the tutorial can be found online at 
http://support.google.com/docs/bin/answer.py?hl=en&answer=87809 ) 

You can create and share a form from your Documents List or from any existing 
spreadsheet. 

Create a form from your Documents List: 

1. Click Create new > Form. The form you create will be connected to a 
spreadsheet of the same title that collects all of the responses. Responses will be 
collected in the first tab of this spreadsheet. 

2. In the form template that opens, you can add any questions and options you'd 
like. 

Create a form from a Google spreadsheet: 

1. Click the Tools drop-down menu, scroll to Form, and select Create a form. The 
form responses will be collected in the tab from which you create the form. 

mailto:jared@fit.edu
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2. In the form template that opens, you can add any questions and options you'd 
like. 

If you’re creating a form from a spreadsheet, the next time you open the spreadsheet, a 
Form menu will appear in the menu bar. 

Adding questions and items to a form 

You can add questions to your forms by clicking Form in your Google spreadsheet and 
then Add item at the top of the editing page. The types of questions you can choose 
are: checkboxes, grid, drop-down lists with options, multiple choice, paragraph entry (for 
longer answers), and scale answers (rate something from 1-5). 

You can add section headers to divide your form up by going to the Add item drop-down 
menu and clicking Section header. 

You can split questions into multiple pages to make it easier for respondents to fill out. 
From the Add item menu, select Page break. 

Once finished with your form click Email this form. Add email addresses of the people 
you want to answer the form then click Send.  

Change the theme of the form 
You can change the theme of your form by going to the top left of the browser screen 

and clicking the Theme button. You will find many different types of themes available. 

Select one that is appropriate for your use. 

Emailing the form 
You can click the Email this Form button to send your form to different people. Add 

their email addresses in the to: section of the dialog box that displays.  
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See responses 
You can see the responses of those who you sent the form to by clicking on the See 

responses button. You can see the Summary responses which simply gives you a 

summary of all of the collected data, or you can see all of the responses of your 

participant by clicking Spreadsheet.  

 

More actions 
The More actions button give you two options: Embed and Edit confirmation. Embed 

gives you code which allows you to embed the form into an HTML webpage or blog and 

Edit confirmation allows you to edit the confirmation dialog box that displays when the 

participant has recorded their answers to your form question. 
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