## Excel 2010 Tutorial

### Contents

- How to Create a New Excel Workbook ................................................................. 2
- How to Open an existing Excel Workbook ......................................................... 2
- How to Open two worksheets simultaneously .................................................... 2
- How to Save an Excel Workbook ........................................................................ 2
- How to view a worksheet in Page Layout View ................................................. 3
- How to change between portrait or landscape orientation ............................. 3
- How to zoom in/out of the worksheet .............................................................. 3
- How to Print an Excel Workbook ...................................................................... 4
- How to Define the Print Area (Use this if you would like to print only a section of your sheet.) ...... 4
- How to download and install Search Commands ................................................ 5
- How to add or delete rows and/or columns ....................................................... 6
- How to quickly Sort a column alphabetically or by values. ............................ 6
- How to Custom Sort .......................................................................................... 7
- How to use the Filter Option .......................................................................... 7
- How to Freeze Panes in Excel ......................................................................... 8
- Excel Formulas .................................................................................................. 9
  - Some common Excel formulas: ................................................................. 9
  - VLOOKUP.................................................................................................. 10
- Create an email merge using Microsoft Word and Excel ................................ 11
  - How to split the first and last names if they are separated by a comma in a column. .............. 11
  - How to add the @my.fit.edu to the TRACKS ID using Excel .......................... 14
  - How to perform the email merge ................................................................. 15
- Creating Charts ............................................................................................... 19
  - Questions to help you create good charts .................................................. 19
  - How to create a Chart .................................................................................. 19
  - How to move the chart to another Sheet ..................................................... 20
  - How to add a trend line or error bars to your chart .................................... 20
- Pivot Tables and Pivot Charts ....................................................................... 21
  - How to create a Pivot Table ....................................................................... 21
How to show values of a PivotTable in different formats .......................................................... 23
How to create a PivotChart from an existing PivotTable report .................................................. 24
How to create a normal chart from data in a PivotTable report .................................................... 24
How to Load the Analysis ToolPak for Statistical Analyses .......................................................... 24

How to Create a New Excel Workbook
1. Click File.
2. Click New.
3. Click Create (look on the right for the button.)
4. Shortcut: <Ctrl>+<N>

How to Open an existing Excel Workbook
1. Click File.
2. Click Open.
3. Shortcut: <Ctrl>+<O>

How to Open two worksheets simultaneously
1. Open one worksheet by clicking File then Open then navigating to the desired worksheet.
2. Open another worksheet by clicking File then Open then navigating to the desired worksheet.
3. Click View then in the Window group click Arrange All.
4. You should now see two spreadsheets in a split screen display.

How to Save an Excel Workbook
1. Click the Save button on the Quick Access Toolbar.
2. Shortcut: \(<\text{Ctrl}>++\text{S}\>

How to view a worksheet in Page Layout View
1. Click the View tab.
2. Click the Page Layout button.
3. To get back to the Normal view, click Normal.

How to change between portrait or landscape orientation
1. Click the Page Layout tab.
2. Click the Orientation button then select either landscape or portrait.

How to zoom in/out of the worksheet
1. In the bottom right corner of the Excel window find the slider bar.
2. Slide the bar to the right to zoom out and to the left to zoom in.
How to Print an Excel Workbook

1. Click File.
2. Click Print.
3. Select your printer.
4. Under Settings select whether you will print Active sheets, Entire workbook or only a Selection.
5. Select the number of copies you would like and then click the large Print button.
6. Shortcut: <Ctrl><P>

How to Define the Print Area (Use this if you would like to print only a section of your sheet.)

1. Select the area that you would like to print by clicking and dragging.
2. From the **Page Layout tab** click the **Print Area button** and select **Set Print Area**. This will allow you to print only the section desired. If you would like to clear the print area select **Clear Print area**.

3. Click **File** and then **Print**.
4. Once your printer has been selected click the **print button** and you will only print out the section that you have defined. You may also choose to, in Settings, select whether you will print **Active sheets**, **Entire workbook** or only a **Selection**.

**How to download and install Search Commands**

1. Navigate to  
2. Click the **Download button** and then **Save File** from the box that displays.
3. Run the **setup** program.
4. Launch **Excel, Word, or PowerPoint**. You will find that there is now a tab named **Search Commands**.
5. Click on the **Search Commands tab**.
6. In the Search bar type the name of the **Excel setting or tool** you are looking for. (This will also allow you to search for these things in Word and in PowerPoint too!)
7. In this example screen shot, I searched for “margins”. The results show a prioritized list of search results. If I click on the result named “custom margins” it takes me to the menu
location for setting a custom margin.

How to add or delete rows and/or columns

Remember: Columns are vertical and Rows are horizontal.
1. To add/delete a row:
   a. Right-click on the row number and select Insert. A new row will be inserted above the selected row. To delete a row select delete instead.
2. To add/delete a column:
   a. Right-click on the column letter and select Insert. A new column will be inserted to the left of the selected column. To delete a column, select, delete instead.

How to quickly Sort a column alphabetically or by values.
1. Select a single cell in the column you’d like to sort.
2. Click the Home tab and then from the Editing group click the Sort & Filter. Then chose, if numbers, Sort Smallest to Largest or Sort Largest to Smallest, or if words, Sort A to Z or Sort Z to A.
3. This will sort all of the cells based upon the cell you selected. If you would rather sort a column WITHOUT affecting any of the other columns follow these steps:
   a. Click the letter of the column that you’d like to sort.
   b. Click to sort either ascending or descending.
   c. The Sort warning dialog box is displayed. Select Continue with the current selection then click Sort.
How to Custom Sort

Custom sorting allows you to sort in a user defined order.

1. Select **one of the cells** that you would like to sort by.
2. Click the **Sort & Filter button** on the **Home tab**.
3. Next select **Custom Sort**.
4. A Sort box will display. If your data has headers, that is to say there are descriptive titles at the top of the columns, then double check that the “**My data has headers**” checkbox is checked. It is checked by default.
5. Using the **Sort by dropdown menu**, select the descriptive title that you would like to sort first. In the Sort On, leave it on its default “**Values**” setting. You can also sort by cell color, font color or by icon.
6. Next select whether you’d like to **sort ascending** or **descending** or if you would like to do a **custom sort**. Using custom sort, you can specify the order of a list.
7. Add the next level to sort by clicking the **Add Level button**. You can first sort by one column and then sort by another and another as needed. In this screenshot I am sorting first by **country** then by **Salesperson** and then finally by **Order amount**.

How to use the Filter Option

1. Highlight the **columns you’d like to filter**.
2. Select **Filter**.
3. Drop arrows will display in the **Headers** of columns.
4. When you click the **dropdown arrows** of a particular column, it allows you to filter out particular cells. This is very helpful when trying to gather specific information contained in your excel file.
In the salesperson data worksheet, I am able to filter out the data of particular sales people by unchecking their names in the dropdown menus.

How to Freeze Panes in Excel
This will allow you to keep the descriptive headers at the top or left of the sheet displayed while you scroll through a large amount of data.

1. Go to the View tab then select Freeze Panes (Window).
2. Select the option of Freezing Top Row, First Column, or Freeze the selected Panes.
3. To unfreeze, select unfreeze panes.
**Excel Formulas**

Some common Excel formulas:

### Addition and Subtraction

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=SUM(A2:A17)</td>
<td>Adds all the numbers in cells A2 through A17</td>
</tr>
<tr>
<td>=SUM(A2, B5, C7)</td>
<td>Adds the numbers in cells A2, B5, and C7</td>
</tr>
<tr>
<td>=A1-A2</td>
<td>Subtracts the numbers in cell A2 from A1</td>
</tr>
</tbody>
</table>

### Multiplication and Division

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=A2*A3</td>
<td>Multiplies the numbers in cells A2 and A3</td>
</tr>
<tr>
<td>=PRODUCT(A2:A16)</td>
<td>Multiplies all the numbers in cells A2 through A16</td>
</tr>
<tr>
<td>=A2*(1+35%)</td>
<td>Increases the value in cell A2 by 35% of itself.</td>
</tr>
<tr>
<td>=A2/A3</td>
<td>Divides the number in cell A2 by the number in A3</td>
</tr>
</tbody>
</table>

### Rounding

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=ROUNDUP(A2,0)</td>
<td>Rounds up/down the value in cell A2 to the nearest whole number.</td>
</tr>
<tr>
<td>=ROUNDDOWN(A2,0)</td>
<td></td>
</tr>
<tr>
<td>=ROUNDUP(A2,2)</td>
<td>Rounds up/down the value in cell A2 to the nearest hundredth, two decimal places.</td>
</tr>
<tr>
<td>=ROUNDDOWN(A2,2)</td>
<td></td>
</tr>
</tbody>
</table>

### Averaging

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=AVERAGE(A1:A25)</td>
<td>Calculates the average of the numbers in cells A1 through A25</td>
</tr>
<tr>
<td>=AVERAGE(IF(A1:A25&lt;&gt;0,A1:A25,“”))</td>
<td>Calculates the average of the numbers in cells A1 through A25 and ignores cells which contain zeros.</td>
</tr>
</tbody>
</table>

You have to enter this as an array formula. After entering the formula press F2 and then press <Ctrl>+<shift>+<enter>. If you don’t enter this as an array formula, you will be returned with #value!

### Counting

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=COUNT(A1:A25)</td>
<td>Counts the number of cells that contain numbers from cell A1 to A25. Dates are numbers)</td>
</tr>
<tr>
<td>=COUNTIF(A1:A25, “complete”)</td>
<td>Counts the number of cells that contain the word complete in cells A1 through A25.</td>
</tr>
<tr>
<td>=COUNTIF(A1:A25,“&gt;3.49”)</td>
<td>Counts the number of cells that contain a number greater than 3.49 in cells A1 through A25</td>
</tr>
</tbody>
</table>

### Text

<table>
<thead>
<tr>
<th>Formula</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=UPPER(A2)</td>
<td>Changes the text in cell A2 to all uppercase</td>
</tr>
<tr>
<td>=LOWER(A2)</td>
<td>Changes the text in cell A2 to all lowercase</td>
</tr>
<tr>
<td>=PROPER(A2)</td>
<td>Changes the text in cell A2 to having the first letter of each word capitalized and the rest lower case. This is great for proper names.</td>
</tr>
<tr>
<td>=CONCATENATE(A2,” ”,B2)</td>
<td>Combines the text in cell A2 with the text in B2. The quotation marks put a space between the two words.</td>
</tr>
</tbody>
</table>

To find more formulae select the **Formulas tab** and search through the **Function Library**.
VLOOKUP

VLOOKUP stands for vertical look up. It will let you search data in left most columns (of a selection) and find things that are to the right of that. Sounds confusing – but take a deep breath. It is actually fairly easy.

=VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup])

**Lookup_value** = The lookup_value is the cell that you will type in your search term. This can be particular text, if desired. If it is a particular string of text be sure that you include quotation marks. The lookup_value will be whatever is the left most column in the table_array. The left most column of the table array is what you will need to use as a search term.

**Table_array** = This is where your data will be coming from. Select over the entire set of data that you will be searching through.

**Col_index_num** = This is going to be the number of columns, including the lookup_value column, that your answer to your query will be. For instance if last names are your left most column and email addresses (what you are wanting) are three columns to the right then this number would be 4.

**[range_lookup]** = This will be either true or false. If you pick false, your lookup will match exactly what you are asking for. If you type true, your lookup will be a bit flexible.

VLOOKUP is a powerful lookup tool. Here is a link to a very nice tutorial on it:
http://www.youtube.com/watch?v=CnP9GPkvXQE

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Favorite fruit</th>
<th>email</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kong</td>
<td>Donkey</td>
<td>bananas</td>
<td><a href="mailto:donkeyKong@email.psy">donkeyKong@email.psy</a></td>
</tr>
<tr>
<td>Speedwagon</td>
<td>Mario</td>
<td>apples</td>
<td><a href="mailto:mariospeedwagon@email.psy">mariospeedwagon@email.psy</a></td>
</tr>
<tr>
<td>Luigee</td>
<td>Hawka</td>
<td>orange</td>
<td><a href="mailto:hawksflocka@email.psy">hawksflocka@email.psy</a></td>
</tr>
</tbody>
</table>
Create an email merge using Microsoft Word and Excel

How to split the first and last names if they are separated by a comma in a column.

A delimiter is a sequence of one or more characters used to specify the boundary between separate, independent regions in text. In our sample spreadsheet, in the Name column, the delimiter is the comma and the space after the comma between the last and first name.

<table>
<thead>
<tr>
<th>Name</th>
<th>Account</th>
<th>Address</th>
<th>City</th>
<th>State</th>
<th>ZIP</th>
</tr>
</thead>
<tbody>
<tr>
<td>Buffet, Jimmy</td>
<td>Jimmy123</td>
<td>Somewhere on the Beach</td>
<td>Key West</td>
<td>FL</td>
<td>33040</td>
</tr>
<tr>
<td>Bush, George</td>
<td>789George</td>
<td>1600 Pennsylvania Ave</td>
<td>Washington</td>
<td>DC</td>
<td>20500</td>
</tr>
<tr>
<td>Cartman, Eric</td>
<td>Eric333</td>
<td>84 Bigboned Way</td>
<td>South Park</td>
<td>CO</td>
<td>84214</td>
</tr>
<tr>
<td>Crockett, Davey</td>
<td>Davey77</td>
<td>The Alamo</td>
<td>Antonio</td>
<td>TX</td>
<td>78210</td>
</tr>
<tr>
<td>Doe, Jane</td>
<td>Jane_thebane</td>
<td>821 Zimbabwe Ave</td>
<td>Washington</td>
<td>DC</td>
<td>20021</td>
</tr>
<tr>
<td>Gates, Bill</td>
<td>BillMoney</td>
<td>1 Microsoft Way</td>
<td>Redmond</td>
<td>WA</td>
<td>98052</td>
</tr>
<tr>
<td>Jefferson, George</td>
<td>Georgeyporgey</td>
<td>194 Deelux Apartments</td>
<td>In the Sky</td>
<td>NY</td>
<td>10041</td>
</tr>
<tr>
<td>Kong, King</td>
<td>Kingvitaman</td>
<td>Empire State Building</td>
<td>New York</td>
<td>NY</td>
<td>10118</td>
</tr>
<tr>
<td>Munster, Herman</td>
<td>Hermangisty</td>
<td>1313 Mockingbird Lane</td>
<td>Fargo</td>
<td>ND</td>
<td>58102</td>
</tr>
<tr>
<td>Rockne, Knute</td>
<td>Knuterided</td>
<td>146 Keenan Hall</td>
<td>Dame</td>
<td>IN</td>
<td>46556</td>
</tr>
<tr>
<td>Simpson, Homer</td>
<td>Homersodyssey</td>
<td>742 Evergreen Terrace</td>
<td>Springfield</td>
<td>US</td>
<td>12345</td>
</tr>
<tr>
<td>Smith, Slappy</td>
<td>Bobohobo</td>
<td>12 Main Street</td>
<td>Anytown</td>
<td>IN</td>
<td>46001</td>
</tr>
</tbody>
</table>

1. Insert a column to the right of Name column by right clicking B and then selecting Insert. Do this twice so that you have a column for both the last name and the first name. Add the names of the columns.
2. Select the range of data that you want to convert by clicking and dragging. In this example, I will select the data in the Name column.

3. Click the Data tab, and click Text to Columns.

4. In Step one of this process select Delimited (It will be checked by default) and then click Next.
5. In Step 2 of this process, uncheck everything except Comma and then click Next.

6. Select the destination that you would like to have the first names added to by clicking the destination button.

7. Click and drag over the blank column you inserted in step 1. Be sure to not also select the header of the column.
8. Hit the enter key on your keyboard and then click the Finish button. You should now see the names in their respective columns.

How to add the @my.fit.edu to the TRACKS ID using Excel

In order to make your email merge function you will need to have email addresses for your students. There are times when you will be provided a column that includes TRACKS IDs but not email addresses. These directions will provide a method for adding @my.fit.edu to the TRACKS ID and then saving the email address into a new column.

1. Add a new column to your spreadsheet. In the top most row add the title Email Address.

2. In the cell below you will be typing an excel formula. For this formula to work you will need to know the cell address that contains the first TRACKS ID. In my example, the cell that contains the Account will serve as an example. In this example the cell address is D2. The D is the column and the 2 is the row.

3. In the cell under Email Address type this formula: =CONCATENATE(D2,”@my.fit.edu”) . This formula will copy the contents of the D2 cell and add @my.fit.edu to it thereby making it a full email address. If everything is correct, when you hit the enter key you should see the email address.

4. You will notice that in the lower right of the email address cell that there is a black square. When you hover your mouse over it your cursor will turn into cross hairs. When this happens, left-click and drag down till you reach the last cell which corresponds with the last TRACKS ID.
5. You should now have an email address for each account.

How to perform the email merge

1. Write the text of your email in Word. You do not have to add a greeting at this time, just hit the enter key a couple of times to leave space for it. You will see in a few steps how Word will add the greeting.
2. In Microsoft Word click the Mailings tab.
3. Click the Start Mail Merge button and then select Email Messages.
4. Click Select Recipients and then Use Existing List.
5. When prompted, browse to the excel file that you edited previously and then, if prompted, select the sheet that contain the email address and name data.

6. If you would like to omit someone from the mailing, you may edit the recipient list by clicking the Edit Recipient List button and unchecking which ever name(s) you want to remove.

7. Add a greeting line to your email by clicking the Greeting Line button.
8. Use the drop down menus to modify how your greeting will appear. You can let Microsoft Word take care of the entire greeting. You do not have to even write Dear. Click Ok when finished.

![Insert Greeting Line dialog box](image)

9. You will see <<GreetingLine>> at the top of your message. This is where Microsoft Word will add your greeting.

```
<<GreetingLine>>

This is your fancy email! Enjoy it!

Love,
Jared
```

10. Click the Finish & Merge button when you are ready to send.
11. Make sure that the Message options are all correct. Double check that Email Address is selected. Add an appropriate subject line and then click OK (but only when absolutely sure you have written what you intend to send out).

12. Congratulations, you have now performed an email merge and have automatically sent out your emails.
Creating Charts

Questions to help you create good charts
A chart is a graphical representation of data used to help you see trends. If you ask yourself these 5 questions prior to making the excel file that will end up becoming your chart, you will find yourself with a much better chart.

1. What’s the title going to be? Where will you save your excel file?
2. What do you need to put in rows and columns in order to make your chart?
3. Do you need to calculate something to create your chart? If so, what is that calculations
4. What type of formatting?
5. Chart needed? What type?
6. Can you Sketch it out?

How to create a Chart
1. Your data should be arranged in rows and columns. Be sure to have row labels to the left and column labels at the top, above the data. Excel will automatically determine the best way to create a graph out of the data.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>I</td>
<td>J</td>
</tr>
<tr>
<td>Tomato plant - No fertilizer</td>
<td>10</td>
</tr>
<tr>
<td>Tomato plant - 10g of fertilizer</td>
<td>20</td>
</tr>
<tr>
<td>Tomato plant - 20g of fertilizer</td>
<td>30</td>
</tr>
</tbody>
</table>

2. Click the Insert tab and select the type of chart that you want to use in the Charts group. To find variations of the chart type click the small drop down arrow.

To see all of the different chart types, click the ▼ in the bottom right of the Charts group.

3. Use Chart tools to add titles, data labels, modify the design, layout, or change the format of your chart.
4. If you don’t see the Chart Tools, click inside the chart to activate it.
How to move the chart to another Sheet.

1. Right click on the chart.
2. Select Move Chart.
3. In the Move Chart dialog box that displays, you can move the chart to a new sheet by clicking the button to the left of Chart1 or move it to another sheet by selecting the button near “Object in” and then using the dropdown menu to choose a different sheet.

How to add a trend line or error bars to your chart

1. Click on your chart.
2. In the Chart Tools section, select Layout.
3. In the Analysis section select Trendline or Error Bars.
Pivot Tables and Pivot Charts

Pivot Tables are a great way to summarize data from an Excel table quickly. Pivot Charts allow you to quickly examine summary data in a chart.

How to create a Pivot Table

1. Make sure you have Excel data that has column headings. Then click a cell in the range of cells that contains the data.

2. Select the Insert tab then in the Tables group, click PivotTable.

3. In the Create PivotTable dialog box that displays be sure that Select a table or range is selected. In the Table/Range text box, make sure that the range of cells that you are using includes the data you are interested in. Excel will automatically determine the range of the PivotTable, but you can type in a different range if needed. If you are using data from another worksheet or workbook, include the workbook and worksheet name in the following format [workbookname]sheetname!range.

4. Under Choose where you want the PivotTable to be placed specify where you would like the report to be placed. You can pick either a New Worksheet or have it go to an existing one.

5. Click OK. Your PivotTable will be added to the specified location.
6. You can add fields to the report from the **PivotTable field list**. Click the **name of the field** and drag it to one of the four locations: **Report filter, Column Labels, Row Labels or Values**.

7. Fields dragged into the **report filter**, have the ability to be filtered out.

8. Fields in the **column Labels** are displayed in columns at the top of a PivotTable.

9. Fields in the **Row Labels** area are displayed in rows on a PivotTable.

10. **Σ Values** are what is summarized in the pivot table. By default this is set to the **COUNT function** but you can change the function.

    a. You can change the function after dragging the field into the **Σ Values** location and clicking on the **dropdown arrow of the field**.

    b. **Select Value Field Settings**…

    c. Then choose the **type of calculation** that you want to use to summarize the data from the selected field.
How to show values of a PivotTable in different formats

This is a new enhancement that was made to Excel 2010 Pivot Tables

1. Right click on your PivotTable and select Show Values As.
2. Select the format that you would like to see.
How to create a PivotChart from an existing PivotTable report

1. Click the PivotTable.
2. On the Options tab, in the Tools group, click PivotChart.
3. From the Insert Chart dialog box, click the chart type that you want. You can pick any except for an xy (scatter), bubble, or stock chart.
4. Click OK.
   a. Note: A PivotChart and its associated PivotTable must always be in the same workbook.

How to create a normal chart from data in a PivotTable report

1. Select all the data in the PivotTable that you would like to use to create a chart.
2. Click on the Home tab and in the Clipboard group, select Copy.
3. Click a blank cell outside the PivotTable report.
4. On the Home tab, click the arrow below Paste and then click Values, Values & Number Formatting, or Values & Source Formatting.
5. From the Insert tab, click the type of chart you want.

How to Load the Analysis ToolPak for Statistical Analyses

1. Click File then Options and then Add-Ins.
2. In the Manage box select Excel Add-ins and then click Go.
3. In the Add-Ins available box, select Analysis ToolPak checkbox then click OK.
4. Once installed go to the Data tab and then to Data Analysis to select your Analysis Tool.
Data Analysis

Analysis Tools

- Anova: Single Factor
- Anova: Two-Factor With Replication
- Anova: Two-Factor Without Replication
- Correlation
- Covariance
- Descriptive Statistics
- Exponential Smoothing
- F-Test: Two-Sample for Variances
- Fourier Analysis
- Histogram
- Moving Average
- Random Number Generation
- Rank and Percentile
- Regression
- Sampling
- t-Test: Paired Two Sample for Means
- t-Test: Two-Sample Assuming Equal Variances
- t-Test: Two-Sample Assuming Unequal Variances
- z-Test: Two Sample for Means