Outlook 2010

Outlook 2010 is more than just an email program. It is also a great meeting scheduler, task organizer, and notebook. In this tutorial you will find some of the more common ways of using Outlook and may even find a few unknown items.

Contents
Overview of the Outlook interface .......................................................... 3
How to change the view of your mailbox .................................................. 4
Sending and Receiving mail ....................................................................... 5
Creating a new email message ................................................................... 5
Reading a message ..................................................................................... 5
Replying to a message ................................................................................. 6
Forwarding a Message ................................................................................ 6
Adding an attachment to a message ........................................................... 6
Save a draft of a message ........................................................................... 7
Creating a Signature ................................................................................... 7
How to color code messages from particular senders ............................... 8
How to turn on Automatic Replies (Out of Office) ...................................... 12
How to create quick steps in Outlook 2010 .............................................. 13
Calendaring in Outlook ............................................................................. 16
Changing the calendar views ..................................................................... 16
How to print the calendar ......................................................................... 17
Creating a new appointment .................................................................... 18
Create a recurring appointment ............................................................... 18
Editing an appointment ............................................................................ 19
Creating a new Meeting ........................................................................... 19
Using the Scheduling Assistant ............................................................... 20
Responding to an invitation ..................................................................... 21
Forwarding an Invitation .......................................................................... 21
Opening another person’s (or account name) calendar .............................. 22
Contacts in Outlook .................................................................................. 22
Adding a new contact .............................................................................. 22
Creating a contact group ......................................................................... 23
Folders – How to create them ........................................................................................................... 25
How to create a rule ............................................................................................................................ 25
   How to create a rule for fitforum .................................................................................................... 26
How do I subscribe to fitforum or facforum? (Use a rule with these.) ........................................... 26
Tasks.................................................................................................................................................. 27
   Creating a new task........................................................................................................................ 27
   Adding an item to the To-Do bar .................................................................................................... 27
Notes.................................................................................................................................................. 28
   How to create and email a note ..................................................................................................... 28
How to free-up storage in Outlook by archiving emails (and how to recover them later!) .............. 28
   Archiving Email in Outlook........................................................................................................... 28
   How to view or recover archived emails ...................................................................................... 30
Overview of the Outlook interface

- File Tab
- Quick Access
- Menu Tabs
- Ribbon
- Navigation
- To-Do-Bar
- View Pane
- Reading Pane
- Zoom
Navigating through Outlook’s options is easy. There are several tabbed menus at the top of the screen. Depending upon which part of Outlook you are in, some of the menus will change. Mail, Calendar, Contacts, Tasks, and Notes all have their own specialized Home tab.

**Mail Home Tab**

![Mail Home Tab Image]

**Calendar Home Tab**

![Calendar Home Tab Image]

**Contacts Home Tab**

![Contacts Home Tab Image]

**Tasks Home Tab**

![Tasks Home Tab Image]

**Notes Home Tab**

![Notes Home Tab Image]

**How to change the view of your mailbox**

1. Select the **View tab**.

2. Create your customized layout by selecting options from **Navigation Pane, Reading Pane, To-Do Bar and People Pane**.
Sending and Receiving mail

Creating a new email message

1. From the navigation pane, choose Mail.
2. In the Home tab, click the New E-mail Button.
3. In the Subject box, type a subject.
4. In the Message box, type a message.
5. In the To text box, type an address.
6. When you are ready to send it click the Send button.

(Best Practice tip: Type address after finishing message)

Reading a message

1. From Mail view, click the Inbox folder.
2. To view the message, click once to use the reading pane or double-click to view in a separate window.
3. To preview an attachment, click on the attachment name and, if required, click the Preview file button.
4. If Outlook can’t preview it, double-click it and it will open provided that your computer has the appropriate software installed.
Replying to a message

1. Select the message you’d like to reply to.
2. From the Home tab, click the **Reply button**.
3. Enter your reply in the Message box.
4. Click the **Send button**.

*(Best Practice tip: Use the reply all button with care.)*

Forwarding a Message

1. Select the message to forward
2. From the Home tab, click the **Forward button**.
3. Enter recipient information in the To box
4. If you’d like, enter text in the Message box.
5. Click the **Send button**.

Adding an attachment to a message

1. Create or open the message that you’d like to attach a file to.
2. From the Message tab, click the **Attach File button**.
3. Navigate to the file you’d like to attach.
4. Click **Insert**.
Save a draft of a message

1. Create a message you want to save.
2. Click the **Save button** on the Quick Access toolbar.
3. Close the message.
4. To retrieve and continue editing the saved message, click the **Drafts** folder and double click the saved message.

Creating a Signature

1. Create a new message
2. When the new message opens up, select **Signature**.
3. Select **Signatures** from the menu
4. Click the **New button**.

5. Enter a name for the signature then click **OK**.

6. Enter and format the text of the signature in the Edit signature box.

![Image of Signatures and Stationery dialog box]

7. To apply a signature to all new messages click the **arrow** on the New messages box and then select a **signature**. Do the same for Replies/Forwards.

**How to color code messages from particular senders**

1. In Outlook, in the **Mail** category, click the **View tab** then click **View Settings**.
2. Click the Conditional Formatting button.

3. When the dialog box displays click Add, and give it a name. I will create one that will color my boss' email red. Type in a name for your rule. For this tutorial, I will name the rule “from Andy”.
4. Click the Font button. You should see a standard font selection box which includes the Font, Font style, Size, Effects and Color. For the rule I am creating I am only changing the color. Experiment with these choices, if you like. Click the OK button when you have the desired look.

5. You should be back to the Conditional Formatting box. Now click the Condition button.

6. From the Filter dialog box, click the From button. When the select Names dialog box displays, search for the name of the person whose messages need to be a different color. Once their name displays, double click on it so that it displays in the From text box. Then click OK.
You should now see their name in the Filter dialog box. Click OK.
8. If everything in the Conditional Formatting dialog box looks to your liking, click OK.

9. When the Advanced View Settings: Compact box displays click the OK button.
10. You should now see that messages coming from the person you created the rule for are now in the color you selected.
11. Repeat this process using different people and colors if you like.

How to turn on Automatic Replies (Out of Office)
1. Click the File tab, and then click the Info tab in the menu.
2. Click Automatic Replies (Out of Office).
3. In the **Automatic Replies** dialog box, select the **Send Automatic Replies** check box.

4. If you want to specify a set time and date range, select the **Only send during this time range** check box. Then set the **Start time**, and then set the **End time**.

5. In the **Inside my organization** tab, type the message that you want to send within your organization, and in the **Outside my organization** tab, type the message that you want to send outside your organization.

6. Click **OK**.

7. If you selected the “Only send during this time range” option in step 4, the **Automatic Replies (Out of Office)** feature will continue to run until the date and time set for the End Time in step 5 is reached. Otherwise, the Automatic Replies (Out of Office) will continue to run until you repeat step 1 and select the “**Do not send automatic replies**” option.

### How to create quick steps in Outlook 2010

New to Outlook 2010 this feature gives you the ability to apply several actions at once to your email messages. You can do things like add messages to a category and then into a folder or forward an email to another then delete the original.

1. To Manage Quick Step, from the Email Home tab find the **Quick Steps** section.

2. If you don’t see Manage Quick Steps... link click the **drop down arrow in the Quick Steps** section and it will show
3. Clicking on **Manage Quick Steps** opens the dialog box that gives you access to edit or create new quick steps. Let’s make a quick step that puts a message into a folder and then generates a reply to all response.

4. In the Manage Quick Steps dialog box click the **New** button.

![Manage Quick Steps dialog box](image)

5. Give your Quick Step a **name** and then **Choose an Action** using the dropdown menu of available actions.

![Edit Quick Step dialog box](image)
6. Here are the available actions (the highlighting here does not indicate anything):

Choose an Action

Filing

- Move to folder
- Copy to folder
- Delete message
- Permanently delete message

Change Status

- Mark as read
- Mark as unread
- Set importance

Categories, Tasks and Flags

- Categorize message
- Clear Categories
- Flag Message
- Clear flags on message

Mark complete

- Create a task with attachment
- Create a task with text of message

Respond

- New Message
- Forward
- Reply
- Reply All
- Reply With Meeting
- Forward message as an attachment

Appointment

- New Meeting
- Create an appointment with attachment
- Create an appointment with text of message

Conversations

- Always move messages in this conversation
- Ignore messages in this conversation

7. For our Quick Step we will first select Move to Folder.
8. In the **Choose folder menu** we will pick the folder that I want the email to be sent to (In my case it will be one that I’ve already created named Adobe Connect.)

9. Then I will click the **Add Action** button and select **Reply All**.

10. I will select the (optional) **Shortcut key** CTRL+Shift+3.

11. In the **Tooltip text** I will write “ Sends to adobe connect folder then opens a reply to all message. This step allows the tool tip text to display when I mouse over the quick step.

```

```

12. Click the **Finish** button when through.

13. When I right click the **email in the inbox** then select **Quick Steps** and then the **name of my quick step** I perform all of the actions. I can also click the **email** and then press the **CTRL+Shift+3** buttons and it will perform the same actions.

14. Create your own quick step! Experiment!

---

**Calendaring in Outlook**

**Changing the calendar views**

```

```

1. Select **Calendar** from the Navigation pane.
2. From the Home tab, click the buttons for
   - Day button
   - Work week (M-F)
   - Week (Sun-Sat)
   - Month button
   - Schedule View

3. When you find the view that suits your needs stop.

How to print the calendar

1. From Calendar view, select a date or range of days to print.
2. Go to File and click the Print button.
3. Review the Settings.
4. Click Print.
Creating a new appointment

1. From the Home tab in Calendar view, click the **New appointment button**.

2. Enter the subject, location and the start and end times. Include a message if desired.

3. From the Appointment tab, click the **Save & Close button**.

Create a recurring appointment

1. Create or open an appointment.

2. From the Appointment tab click **Recurrence**. A dialog box will appear.

3. Use the dialog box to specify the recurrence pattern.

4. Click **OK** to save.

5. From the Appointment tab click the **Save & Close button**.
Editing an appointment
1. Double click the appointment you want to edit.
2. Change the time, location, or other fields.
3. Click the **Save and Close button**.

Creating a new Meeting
1. A meeting is a shared appointment.
2. Click the **New Meeting button**.
3. Creating a meeting is exactly like creating an appointment, except you enter in email addresses of potential attendees.
4. Click the **Send button** when finished.
Using the Scheduling Assistant

1. Another way to schedule a meeting is through the scheduling assistant.
2. When creating a meeting after typing the subject and location of the meeting, click the Scheduling Assistant button in the Appointment tab.
3. Click and drag over the time you’d like the meeting to be.
4. In the All Attendees area, where it says Click here to add a name, add email addresses of prospective meeting attendees.
5. You can click the Add Attendees buttons (bottom of screen) for the global list of names and email addresses to select from.
6. You can also use the buttons to modify the room, date and time information.
7. When finished, click Save & Close.
Responding to an invitation

1. From the Mail pane, open a meeting invitation.

![Practice appointment image]

2. Choose to Accept, Tentative (maybe), or Decline. With each you have the opportunity to Edit the Response, Send the Response Now, or Do Not Send a Response.

![Accept, Tentative, Decline options]

3. If you cannot attend you can also choose to propose a new time.

![Propose New Time options]

Forwarding an Invitation

1. From the calendar, double-click a meeting you’d like to forward.

2. From the Appointment tab, click the forward button.
3. Enter the email addresses of those you’d like to invite.

4. Click Send.

**Opening another person’s (or account name) calendar**

1. From the Home tab (calendar) click the **Open Calendar button**.

2. Select From **Address Book**.

3. From the Address Book dropdown menu select **Global Address List**.

4. Select the person’s name (or account name) whose calendar you would like to see.

5. Click **OK**.

6. You should now see the calendar.

7. When you do not want to see it, just un-check the box to the left of the calendar’s name in the navigation pane.

8. When you do want to see it, check the box.

9. When you want to delete the calendar from your Outlook, right click on the name and select **delete**.

**Contacts in Outlook**

**Adding a new contact**

1. From Home (Contacts) click the **New Contact button**.
2. Enter the name of the contact.

3. Enter additional contact info as desired.

4. Click **Save & Close** when finished.

**Creating a contact group**

1. From Home (Contacts) click the **New Contact Group button**.

2. Enter a name for the group in the Name textbox.

3. Click the **Add Members button** > From Outlook contacts.
4. Click the dropdown menu where it says Address Book and select **Global Address Book**.

5. Search for the people you would like to add to your group. Double click on their name when it displays.

6. Repeat the above step. When group is complete click **OK**.
Folders – How to create them

1. Click the Folder tab and click **New Folder**.

2. When the Create New Folder dialog box displays enter the name for your folder and then select where you want to place the folder.

How to create a rule

1. Click the **Home tab (Mail)** < Rules button < Create Rule.

2. If you want to create a rule for a particular source of emails (boss, coworker, etc.) Click the checkbox “**Sent to**” and make sure the dialog bar contains the email address of whom or what you are making the rule for.

3. If you want to create a rule for the subject of an email chain, enter the email’s subject in the **Subject contains textbox** and click the **checkbox**.

4. Click the checkbox “**Move the item to folder**:” and select the folder you wish for it to be automatically sent.

5. Click the **OK button**.
How to create a rule for fitforum

1. Click on an email from fitforum.

2. From the Home tab (Mail) click the Rules button and then select Create Rule.

3. Click the checkbox “Sent to” and make sure the dialog bar contains fitforum@lists.fit.edu

4. Click the checkbox “Move the item to folder:” and select the folder you wish for it to be automatically sent.

5. Click the OK button.

How do I subscribe to fitforum or facforum? (Use a rule with these.)

1. How to subscribe to Fitforum: Send an Email using your fit email account to fitforum-subscribe@lists.fit.edu

2. How to subscribe to facforum: Send an Email using your fit email account to facforum-subscribe@lists.fit.edu
Tasks

Creating a new task

1. From Home (tasks) click the **New Task button**.
2. Enter a Subject, Start date, and Due date. Enter Status / Priority and task details as needed.
3. To set a reminder for the task check the reminder box and select a date / time for the reminder.
4. To make the task recurring click the **Recurrence button**. Select the recurrence pattern and range in the dialog and click **OK**.
5. Click the **Save & close button**.

Adding an item to the To-Do bar

1. From the Mail or Tasks view, click once in the To-Do Bar to expand it.
2. Click in the **Type a New task** box, enter a description of the task, and press enter.
3. To change a task, double click it and modify it as needed.
4. As tasks are completed click the flag. The items will disappear.
Notes

How to create and email a note
1. From Home (notes) click the new note button.
2. Enter the text of your note. The first line is the title.
3. Click the Close button in the upper-right corner of the note to close it. It will be saved.
4. To mail your note to someone, click the Forward button and the note will be attached to an email that you can send to whomever you wish.
5. To delete the note, click it and then press the delete key on your keyboard.

How to free-up storage in Outlook by archiving emails (and how to recover them later!)
One way to free up storage is to archive your email. In Outlook 2010, this is very easy to do.

Archiving Email in Outlook
1. In Office 2010, first click on the File tab.
2. Click on Cleanup Tools.
3. From the Cleanup Tools dropdown menu, select **Archive**.

![Cleanup Tools](image)

This will bring up a new window. In this window, please choose Archive this folder and all subfolders. This defaults to Inbox, but to totally archive your mailbox you will need to click on your mailbox name. For example Jared Campbell would click on [jared@fit.edu](mailto:jared@fit.edu). In some versions it may appear as Mailbox-Jared Campbell.

4. Next, pick your date. It is recommended that you archive anything older than three months. Some prefer six months, but that may not get you below your mailbox storage limit. Outlook has an internal date that is not visible to users. The date is the last time something was done with that message, not when it was sent or received. For example, if I received an email six months ago, but three weeks ago I forwarded the email, then that message would not be archived.

5. Also, check the **Include items with “Do not AutoArchive” checked box**.

6. Next, you need to set up an archive file. It is recommended that you create an archive file for each year. When you name the file, make sure you are very clear on which year you are archiving.
7. Click **OK**.

8. In some versions you may need to click **OK** again in the Archive window to start the archival process.

This will archive that counts toward your mailbox limit, including email, calendar items, task reminders, etc.

One thing to be aware of is when you create an archive file, it will copy over your whole folder structure, so if you have a large number of subfolders these will be automatically copied as well.

**Note:** archiving does not work on flagged items unless it has been marked as complete.

**How to view or recover archived emails**

1. Click **File**.

2. Click **Open**.

3. Click Open Outlook Data File, and then browse to locate the archive Outlook Data File. Typically, this is found in a folder named Outlook in your Documents folder.)
4. In the Navigation Pane in Outlook, scroll down to the bottom to see a section named Archives. Click the dropdown menu next to Archives. This will display all of the folders that were included in the archive.

5. The folders should be identical to what you had at the time that you archived your email. Many times, the archived email you are seeking will be within the Inbox folder of
the archive or within a folder inside the inbox. Click the dropdown menu next to Inbox to see these folders.

6. Once you locate the archived email you are looking for you can place it into the folder of your choice. You can even choose one that is outside of the Archive folder.